In-app event search indexing is delayed
Incident Report for Mechanic
Resolved
Event indexing is back to normal; this incident is resolved.
Posted May 02, 2024 - 05:59 UTC
Update
Recovery continues in the right direction. :) On average, event search/filtering results are currently lagged by ~50 minutes. Some stores may see gaps in their event list, going back several hours.
Posted May 02, 2024 - 01:50 UTC
Update
We're continuing to work on this one! The current phase of recovery is estimated to need another ~1hr; we'll know more once this phase completes.
Posted May 02, 2024 - 00:19 UTC
Identified
Search/filtered results for Mechanic events are currently delayed, resulting in outdated results when filtering or searching a store's Mechanic event list.

The issue has been identified, and we're working on addressing it.

This issue is limited to event filtering and search. The Mechanic runtime is not impacted (although that did also just happen, see https://status.mechanic.dev/incidents/nv86dw37wsyx).
Posted May 01, 2024 - 23:45 UTC
This incident affected: Mechanic.