In-app event search indexing is delayed
Incident Report for Mechanic
Resolved
This incident has been resolved: event search and filtering are back to normal. :)
Posted May 01, 2024 - 03:18 UTC
Monitoring
Progress! Indexing lag is now down to ~45min.
Posted May 01, 2024 - 02:29 UTC
Identified
Event indexing lag has not recovered as expected, and is currently delayed by ~104 minutes. We're continuing to investigate; looks like this will run over into tomorrow (US/Chicago time).

The Mechanic platform is otherwise running normally. To reiterate, this issue only impacts event filtering and search.

I'm sorry y'all - we're on it, and we'll get it sorted. -Isaac
Posted May 01, 2024 - 01:47 UTC
Monitoring
A fix has been implemented, and indexing is (slowly) catching up. Event search/filter results are currently ~78 minutes behind.
Posted May 01, 2024 - 00:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2024 - 23:47 UTC
Investigating
Search/filtered results for Mechanic events are currently delayed, resulting in outdated results when filtering or searching a store's Mechanic event list.

This issue is limited to event filtering and search. The Mechanic runtime is not impacted.
Posted Apr 30, 2024 - 22:39 UTC
This incident affected: Mechanic.