Degraded service
Incident Report for Mechanic
Resolved
This incident has been resolved.
Posted Apr 27, 2024 - 03:47 UTC
Monitoring
Fly reports: "A fix has been implemented and we are monitoring the results."

https://status.flyio.net/incidents/q4m2jh829q70
Posted Apr 27, 2024 - 00:15 UTC
Identified
Our infrastructure provider has confirmed an issue on their end: https://status.flyio.net/incidents/q4m2jh829q70

Mechanic's runtime is experiencing slightly spotty performance. Events are still being accepted, and will be processed as quickly as possible.
Posted Apr 27, 2024 - 00:08 UTC
Investigating
Performance and availability is currently degraded. We're investigating.
Posted Apr 27, 2024 - 00:05 UTC
This incident affected: Mechanic.