Scheduled database maintenance
Completed
The scheduled maintenance has been completed.
Posted Oct 04, 2021 - 01:09 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 04, 2021 - 01:00 UTC
Scheduled
Mechanic will be taken offline for database maintenance 2021-10-04 (Monday) at 1:00am UTC. We anticipate no more than 10 minutes of downtime.
Posted Sep 24, 2021 - 14:19 UTC
This scheduled maintenance affected: Mechanic Platform.