Service degradation
Incident Report for Mechanic
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 17:15 UTC
Monitoring
Platform service has returned to normal.
Posted Oct 19, 2023 - 16:45 UTC
Update
The runtime is recovering, and delayed runs are being processed.
Posted Oct 19, 2023 - 16:35 UTC
Update
This issue has now become a full service interruption. We're upgrading this to a proper outage. The issue is identified, and we're working on resolution.
Posted Oct 19, 2023 - 16:22 UTC
Identified
Beginning at 16:00 UTC, Mechanic's runtime began to experience reduced capacity. The underlying issue has been identified and has been addressed. No events have been lost, but runs are subject to some delay while capacity is restored. We anticipate a speedy recovery on this one.
Posted Oct 19, 2023 - 16:16 UTC
This incident affected: Mechanic.