Platform throughput impacted

Incident Report for Mechanic

Resolved

This incident has been resolved.
Posted Nov 26, 2024 - 03:43 UTC

Monitoring

Performance is back to normal; Fly confirms that the issue is largely resolved. https://status.flyio.net/incidents/dtl6cxg5zwzn
Posted Nov 26, 2024 - 02:32 UTC

Update

Performance is currently *nearly* back to normal.
Posted Nov 25, 2024 - 23:12 UTC

Update

Posted Nov 25, 2024 - 22:16 UTC

Update

We're seeing gradual improvement, but the impact is still significant. Fly's confirmed that a fix is being implemented: https://status.flyio.net/incidents/dtl6cxg5zwzn
Posted Nov 25, 2024 - 20:55 UTC

Update

Fly has acknowledged the issue: https://status.flyio.net/incidents/dtl6cxg5zwzn
Posted Nov 25, 2024 - 20:19 UTC

Identified

This appears to be an upstream networking issue with Fly. We're getting in touch with them.
Posted Nov 25, 2024 - 20:11 UTC

Investigating

We're seeing an unusual slowdown in platform throughput. We're investigating! 🔎
Posted Nov 25, 2024 - 20:04 UTC
This incident affected: Mechanic.