Service degradation
Incident Report for Mechanic
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 16:19 UTC
Investigating
Mechanic's runtime began to experience reduced capacity. The underlying issue has been identified and has been addressed. No events have been lost, but runs are subject to some delay while capacity is restored. We anticipate a speedy recovery on this one.
Posted Oct 20, 2023 - 16:14 UTC
This incident affected: Mechanic.