Service interruption

Incident Report for Mechanic

Resolved

This incident has been resolved.
Posted Nov 14, 2022 - 00:53 UTC

Monitoring

Mitigation is complete, and platform performance is back to normal.
Posted Nov 14, 2022 - 00:26 UTC

Identified

The issue has been identified and mitigation is in progress. Service is largely restored; work continues on permanent mitigation.
Posted Nov 14, 2022 - 00:04 UTC

Investigating

Mechanic's runtime service is interrupted. We're investigating the issue. Events are still being accepted, and will be processed when service is restored.
Posted Nov 13, 2022 - 23:58 UTC
This incident affected: Mechanic.