Shopify event stream delayed
Incident Report for Mechanic
Resolved
The Shopify event stream is operating normally, based on our data. Shopify has not resolved the active incident they've posted; for more details, see https://www.shopifystatus.com/.
Posted Jul 05, 2022 - 21:30 UTC
Update
This may be related to the current Shopify incident, published at https://www.shopifystatus.com/.
Posted Jul 05, 2022 - 21:03 UTC
Identified
Between 1pm MT and 2:30pm MT (7pm UTC and 8:30pm UTC), Shopify appears to have experienced delays in their event stream. This has been confirmed by other Shopify app developers.

At about 2:30pm MT (8:30pm UTC), we started to see a return to normal rates of incoming Shopify events.

See https://status.mechanic.dev/#system-metrics for real-time metrics on delayed Shopify events.
Posted Jul 05, 2022 - 20:59 UTC