Incomplete in-app event search results
Incident Report for Mechanic
Resolved
This incident has been resolved.
Posted Nov 28, 2024 - 15:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 27, 2024 - 16:21 UTC
Investigating
We identified a bottleneck in our event indexing, resulting in in-app event listings being incomplete over the last two days. We're getting that system caught back up. In the meantime, event history and search may have incomplete results when viewed within the Mechanic app interface.
Posted Nov 27, 2024 - 16:21 UTC
This incident affected: Mechanic.