Shopify API incident
Incident Report for Mechanic
Resolved
The API appears to be stable. We'll update this incident if/as Shopify releases more information about the issue.
Posted Apr 04, 2023 - 19:50 UTC
Monitoring
The Shopify Admin API appears to have returned to normal operation.

Shopify has confirmed that they're looking into the issue.
Posted Apr 04, 2023 - 19:28 UTC
Update
For members of the Shopify Partners Slack workspace, please see the thread on this incident here:

https://shopifypartners.slack.com/archives/C4C2V1328/p1680633037261209

To join this workspace, use this link first:

https://join.slack.com/t/shopifypartners/shared_invite/zt-1sl3mxmaa-GWrosJeRuhHFGXiR6aMKvQ
Posted Apr 04, 2023 - 19:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 04, 2023 - 19:09 UTC
Identified
The Shopify Admin API appears to be experiencing a degradation in service, confirmed by other operators of Shopify apps. We're investigating.
Posted Apr 04, 2023 - 19:09 UTC
This incident affected: Mechanic.