Shopify event interruption
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 01:17 UTC
Monitoring
We're seeing a return to normal Shopify event delivery.

For posterity: to our knowledge, the best place to monitor and discuss this kind of outage is in the Shopify Partners Slack workspace. The current invite link for this is https://join.slack.com/t/shopifypartners/shared_invite/zt-sdr2quab-mGkzkttZ2hnVm0~8noSyvw - and the current invite link is always available from partners.shopify.com.
Posted Jan 12, 2022 - 00:36 UTC
Identified
Incoming events from Shopify are currently interrupted. This appears to be related to a current, acknowledge Shopify issue - see details from Shopify at https://www.shopifystatus.com/.
Posted Jan 11, 2022 - 23:26 UTC
This incident affected: Shopify event stream.