Delayed runs for tasks responding to Shopify bulk operations
Incident Report for Mechanic
Resolved
This incident has been resolved.
Posted Apr 17, 2023 - 03:38 UTC
Investigating
Tasks responding to Shopify bulk operations are experiencing a delay.
Posted Apr 17, 2023 - 01:16 UTC
This incident affected: Mechanic.