Interruption in Shopify webhook deliveries
Incident Report for Mechanic
Resolved
This issue has now been resolved.
Posted Oct 06, 2023 - 19:36 UTC
Monitoring
Shopify implemented a fix, and events are arriving again! We are continuing to monitor.
Posted Oct 06, 2023 - 19:21 UTC
Identified
Shopify has identified the issue on their end. They are working on a fix. They have stated events won't be lost, just delayed. We will update you as soon as we have more information.
Posted Oct 06, 2023 - 18:05 UTC
Investigating
Today at 4:35PM UTC, we saw a drop in webhooks being delivered by Shopify. We have confirmed that many other apps are experiencing this as well. We are waiting for a fix from Shopify and will update you here as soon as we have additional information.
Posted Oct 06, 2023 - 17:36 UTC