Mechanic app interface failing to load
Incident Report for Mechanic
Resolved
This incident has been resolved.
Posted Aug 27, 2023 - 15:11 UTC
Identified
The Mechanic app interface is currently failing to load. This issue does not affect the platform runtime in any way. The issue has been identified, and a solution is in progress.
Posted Aug 27, 2023 - 15:02 UTC