Runs taking longer to start
Incident Report for Mechanic
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 07:38 UTC
Monitoring
A fix has been implemented, and performance is back to normal. We're monitoring the results.
Posted Sep 01, 2021 - 07:08 UTC
Investigating
Runs are experiencing a multi-second delay before being started, in contrast to their normal subsecond start time. We're investigating the issue.
Posted Sep 01, 2021 - 06:19 UTC
This incident affected: Mechanic.