Running a maintenance; bit of a slow-down

Incident Report for Mechanic

Resolved

This maintenance work has concluded.
Posted Feb 02, 2025 - 02:53 UTC

Monitoring

We're running a controlled database maintenance. Mechanic remains fully operational across all surfaces, just might be a bit slower here and there.
Posted Feb 01, 2025 - 14:39 UTC
This incident affected: Mechanic.