Degraded service
Incident Report for Mechanic
Resolved
Heroku reports that the incident is resolved.
Posted Feb 24, 2022 - 17:52 UTC
Identified
Heroku, our server infrastructure provider, is reporting some connectivity issues. For more details, see https://status.heroku.com/incidents/2402.
Posted Feb 24, 2022 - 17:07 UTC