Incoming events are delayed
Incident Report for Mechanic
Resolved
Shopify has caught up with the majority of their webhooks, and the remaining few are clearing now.
Posted Apr 04, 2024 - 19:04 UTC
Monitoring
Webhooks being sent by Shopify are delayed. Deliveries are catching up. You can keep an eye on the webhook delivery delays graphs here: https://status.mechanic.dev/
Posted Apr 04, 2024 - 18:01 UTC
This incident affected: Mechanic.