Platform interruption
Incident Report for Mechanic
Resolved
The Mechanic platform has returned to normal. The Shopify outage is ongoing; see https://www.shopifystatus.com/ for more information.
Posted Jun 02, 2022 - 04:04 UTC
Monitoring
A patch for Mechanic has been implemented, and the platform is returning to normal. The merchant-facing app may or may not be available to Shopify merchants; per https://www.shopifystatus.com/, merchants may not be able to log into their admin areas.
Posted Jun 02, 2022 - 03:41 UTC
Update
Shopify has confirmed the issue. Details may be available on https://www.shopifystatus.com/.
Posted Jun 02, 2022 - 03:18 UTC
Investigating
A core Shopify API - https://app.shopify.com/services/apis.json - is experiencing an outage. This is impacting the Mechanic platform. We're working on a patch.
Posted Jun 02, 2022 - 03:08 UTC
This incident affected: Mechanic.