Shopify event stream interruption

Incident Report for Mechanic

Resolved

This incident has been resolved.
Posted Jun 08, 2022 - 18:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2022 - 17:54 UTC

Update

Shopify has identified the issue and they have now resolved it. All events are now being received and processed.
Posted Jun 08, 2022 - 17:54 UTC

Identified

This incident has been confirmed by other app developers and maintainers; we're waiting for confirmation and resolution from Shopify.
Posted Jun 08, 2022 - 17:17 UTC

Investigating

At about 16:51 UTC, we saw a drop in events coming in from Shopify. We're investigating.
Posted Jun 08, 2022 - 17:07 UTC