Email service issue: "Outbound sending and Inbound processing. Messages are being accepted and queued."
Incident Report for Mechanic
Resolved
The postmark issue is now resolved.
Posted Jun 18, 2024 - 02:08 UTC
Monitoring
Our email provider, Postmark, has published an incident:

"Outbound sending and Inbound processing. Messages are being accepted and queued."

Please see their status page for more details.

https://status.postmarkapp.com/notices/zno1dlxjdjmblc0d-service-issue-outbound-sending-and-inbound-processing-messages-are-being-accepted-and-queued
Posted Jun 17, 2024 - 18:53 UTC
This incident affected: Mechanic.