Networking incident
Incident Report for Mechanic
Resolved
Fly.io has resolved the issue. That was fast! Thanks, Fly!
Posted May 31, 2024 - 17:33 UTC
Identified
Our primary infrastructure provider has reported networking issues, and we're seeing that reflected as intermittent connectivity failures for Mechanic.

https://status.flyio.net/incidents/y0hghbxzzfh9
Posted May 31, 2024 - 17:23 UTC
This incident affected: Mechanic.