Delayed event processing

Incident Report for Mechanic

Resolved

This incident has been resolved.
Posted Nov 16, 2023 - 13:09 UTC

Monitoring

Mechanic's event processing time has returned to normal (i.e. realtime). Note that some individual stores may still experience delays as their individual event queues catch up on their individual backlog.
Posted Nov 16, 2023 - 12:57 UTC

Identified

At about 11:00 UTC (~90 minutes ago), Mechanic's incoming event stream was interrupted. No events were lost, but processing was delayed.

The problem has been identified and addressed, and delayed events are being processed.
Posted Nov 16, 2023 - 12:40 UTC
This incident affected: Mechanic.