Scheduled database maintenance
Completed
The scheduled maintenance has been completed. Exactly 10 minutes of downtime. :)
Posted Apr 24, 2021 - 10:45 MDT
Verifying
Verification is currently underway for the maintenance items.
Posted Apr 24, 2021 - 10:40 MDT
Update
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 24, 2021 - 10:30 MDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 24, 2021 - 10:30 MDT
Scheduled
Mechanic will be taken offline for database maintenance, at 10:30am MDT, this Saturday, 2021-04-24. We anticipate no more than 10 minutes of downtime.
Posted Apr 22, 2021 - 09:17 MDT
This scheduled maintenance affected: Mechanic Platform.