Platform outage

Incident Report for Mechanic

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 17:21 UTC

Monitoring

Platform's back online, and catching up on the backlog. We'll stay close to it in the aftermath here. :)
Posted Mar 17, 2026 - 17:12 UTC

Update

Events are being queued but not processed; this impacts more of the platform than just the web layer. Working on it. 👷
Posted Mar 17, 2026 - 17:01 UTC

Identified

Mechanic's web surface is unavailable! The issue's identified and we're actively working on it.
Posted Mar 17, 2026 - 16:54 UTC
This incident affected: Mechanic.