Shopify event stream interruption
Resolved
Shopify reports: "The issue has been mitigated and we're monitoring all impacted areas."
Posted Sep 09, 2021 - 16:48 UTC
Monitoring
Shopify event volume returned to normal at 4:37 PM UTC. We'll continue monitoring.
Posted Sep 09, 2021 - 16:40 UTC
Identified
Shopify is experiencing an issue, manifesting for Mechanic as a sharp drop in delivered webhook events, starting at 4:02 PM UTC. For ongoing updates, see https://www.shopifystatus.com/ and https://shopifypartners.slack.com/.
Posted Sep 09, 2021 - 16:19 UTC
This incident affected: Shopify event stream.