Shopify event interruption
Resolved
This incident is resolved.
Posted Jan 10, 2022 - 17:18 UTC
Monitoring
The Shopify event stream appears to be recovering.
Posted Jan 10, 2022 - 16:57 UTC
Investigating
At about 16:13 UTC, we saw a drop in the incoming stream of Shopify events. We're not seeing any issues with the Mechanic platform itself, and are investigating the issue.
Posted Jan 10, 2022 - 16:40 UTC
This incident affected: Shopify event stream.