Some Shopify events delayed
Incident Report for Mechanic
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 00:09 UTC
Monitoring
Shopify appears to have begun delivering the delayed events.
Posted Feb 23, 2022 - 22:18 UTC
Identified
Shopify (and some users) report that some Shopify events are delayed. This doesn't appear to be affecting all users, nor all event topics.

Shopify has published some details at https://www.shopifystatus.com/, and has posted about the issue at https://twitter.com/ShopifySupport/status/1496505680970219520 and https://twitter.com/ShopifySupport/status/1496526002884734976.

Keep track of the Partner community conversation about this issue at https://shopifypartners.slack.com/archives/C4E5GV5U4/p1645624625876539. Keep track of the Mechanic community conversation at https://usemechanic.slack.com/archives/CURE65U2W/p1645632005567039.
Posted Feb 23, 2022 - 20:05 UTC